Net Defense

 2pages and 3 refs

A new vulnerability in Linux was recently reported, dubbed Dirty Pipe. CVE-2022-0847

Website

What is Dirty Pipe? 

What does it allow you to do? What versions of Linux are affected?

 How was it discovered?

 Are there other related or similar issues (the website mentions Dirty Cow, so answers to the same questions are relevant)?

Leave a Reply

Your email address will not be published.